Results 1 to 5 of 5
  1. #1

    1.12.0 has some scaling issues

    Using 1.12.0 on my large-format notebook (3840x2160), the layout is a little odd. See screenshots. I don't see any way to tweak the scaling. This is usable but obviously not what you had in mind. I don't recall the previous version being like this.

    ND1.jpg

    ND2.jpg
    -- Trevor

  2. #2
    Hi Trevor!

    Nothing's changed in the app in this respect.. although it doesn't cope well well "irregular" display settings. Obviously if you have your Windows "Scaling" settings set to 100% then it'll be fine although probably hard to read at that resolution on a laptop!

    I imagine you have it set to something between 100% and 200%? IIRC it should work fine at 200% so you could try that. I believe it's something we're working to support better in ND2!

    Cheers
    Justin
    Author of Neck Diagrams

  3. #3
    Ha, strange, it must have been like this and I didn't notice. Oh well, I guess it's not an issue. The new install reset all the tweaked column widths etc., it may just be that. Yes, on these high res notebooks you kind of have to scale the overall display or you can't read most apps.
    -- Trevor

  4. #4
    Neck Diagrams Support Dean's Avatar
    Join Date
    Nov 2013
    Posts
    254
    Hi Trevor

    I thought the following might be useful. It seems to get things back to how they were pre-update.

    The following link will direct you to Youtube video which may help more than the written instructions below. The video will start 5 minutes in but feel free to watch the whole thing if you want to learn more about DPI scaling

    https://youtu.be/pO4v_c6-hk0?t=301

    Walkthrough

    1. close the ND application
    2. right-click the application icon (desktop icon)
    3. select 'Properties' from the bottom of the menu
    4. navigate to the 'Compatibility' tab and click the 'Change high DPI settings' button towards the bottom
    5. a new dialogue window will appear - check the 'Override high DPI scaling behaviour' box at the bottom
    6. use the drop-down menu and select 'System'
    7. click 'OK' and then 'Apply'.
    8. now try opening Neck Diagrams. It should be back to how it was in the previous version.



    Screenshot below

    override-dpi.jpg

    Hopefully, this all makes sense and gets things back to how they were pre-update
    Last edited by Dean; 10-13-2018 at 10:29 PM. Reason: hmtl editor up the swanny

  5. #5
    Quote Originally Posted by Dean View Post
    Hi Trevor

    I thought the following might be useful. It seems to get things back to how they were pre-update.

    ...snip...

    Hopefully, this all makes sense and gets things back to how they were pre-update
    Oh dang I totally forgot about that compatibility setting. Things I used to be able to rely on my memory handling now just slip through the cracks.

    Trevor
    -- Trevor

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •