Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2019
    Location
    Worcester, UK
    Posts
    4

    Question Failed to backup diagrams

    Hi

    I keep getting the dialogue box popup 'Failed to backup diagrams' with a link to 'Request support for this issue'. I've requested support but haven't received any reply in over a week. As an early adopter who pre-paid for the upgrade to V2 the lack of support is very disappointing.

    Has anyone solved this problem?

    Thanks
    Roadsie

  2. #2
    Hi Roadsie,

    Apologies for the delay replying to the support email - you should've received an immediate automatic reply informing you that I've been ill recently so our capacity has been reduced as it's only been Dean handling things for a few weeks, I'm afraid..

    I'll look up your email and will reply to that shortly.

    BTW others that have had this popup have mostly left a non-existing/inaccessible folder in their Data Folders configuration (in Preferences), so the backup can't backup a folder that doesn't exist or can't be accessed..
    Justin
    Author of Neck Diagrams

  3. #3
    Junior Member
    Join Date
    Apr 2019
    Location
    Worcester, UK
    Posts
    4
    Hi Justin

    Sorry to hear that you've not been well, I hope you've now recovered.

    The specified folder both exists and is accessible from Windows Explorer (Win 10 system). Although I can't see why it would be needed, I've also specified the same folder under 'Data Folders'. There is a backup from April in the folder, which is when I first installed V2.

    Maybe I should reinstall?

    Regards
    Roadsie

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •