Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Apr 2018
    Posts
    3

    Angry Latest Version of Neck Diagrams 2.1.1 Incompatible with Latest macOS 10.15.4

    The latest Neck Diagrams version 2.1.1 is incompatible with the latest macOS version 10.15.4.

    I just updated from Neck Diagrams version 2.0.3 on my Mac (running macOS 10.15.4), and now I can't use the application at all, because each time I try to open it, an error message pops up, saying...

    "Neck Diagrams 2.app can't be opened because Apple cannot check it for malicious software. This software needs to be updated. Contact the developer for more information."

    Does anyone know if Neck Diagrams is aware of this, and if there is an ETA to fix this?

    Thanks!

  2. #2
    Hi whydavewhy,

    You CAN run the 2.1.1 build on Catalina, at the moment you need to tell Catalina to allow it.

    Please see this blog post (it's actually linked on the update notification popup and on the Download page next to the download button ​ ), in particular the section at the bottom titled "How can I run 2.1.1 on Catalina in the meantime?":



    We'll have a new build, 2.1.2, available this week or next, where you won't need to take these extra steps!
    Justin
    Author of Neck Diagrams

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •